Vulnerability · Published Jul 28, 2026 · Assigned by VulnCheck

CVE-2026-63727Anchore Enterprise Privilege Escalation via User Management API

High 8.8

In plain English

A high-severity security flaw in Anchore Enterprise from Anchore. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 39% of all known vulnerabilities).

Severity (CVSS 3.1)8.8High
Exploit odds (30 days)0.4%top 61.4% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Anchore Enterprise versions from 5.11.0 to 5.27.1 and 6.0.0 contain an improper privilege escalation vulnerability in the user management API. An authenticated attacker who is able to access the Anchore Enterprise API could issue an API call capable of modifying user permissions to gain access to additional resources and operations. It is not possible to grant the system-admin role, but a read only user could be granted write access. This issue is fixed in Anchore Enterprise 5.27.2 and 6.0.1.

Affected products (as reported)

VendorProductVersions
Anchore Anchore Enterprise 5.11.0 – before 5.27.26.0.0 – before 6.0.1

Weakness: CWE-648 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

References