Vulnerability · Published Jul 20, 2026 · Assigned by apache
CVE-2026-62418Apache Syncope: Low-privileged authenticated SSRF in Connectors and Resources check
High 8.1
In plain English
A high-severity server-side request forgery in Apache Syncope from Apache Software Foundation. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 41% of all known vulnerabilities).
Official description
Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and Resources check. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| Apache Software Foundation | Apache Syncope | 3.0.0-M0 – through 3.0.164.0.0-M0 – through 4.0.64.1.0-M0 – through 4.1.1 |
Weakness: CWE-918 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N