Vulnerability · Published Jul 13, 2026 · Assigned by VulnCheck
CVE-2026-62188OpenClaw < 2026.6.9 Feishu Authorization Bypass
High 8.1
In plain English
A high-severity incorrect authorization in feishu from openclaw. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 31% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.
Official description
OpenClaw @openclaw/feishu versions 2026.6.6 and earlier contain an incorrect authorization vulnerability in which the Feishu permission tools could ignore per-account disablement settings. When the affected feature is enabled and reachable, a lower-trust caller or configured input path could perform actions that should have required a stronger authorization or policy check. The issue is fixed in version 2026.6.9.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| npm | @openclaw/feishu | 2026.6.9 | GHSA-w8wf-3qvj-6xqf |
Affected products (as reported)
Weakness: CWE-863 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
References
- GitHub Security Advisory (GHSA-w8wf-3qvj-6xqf) vendor-advisory
- VulnCheck Advisory: OpenClaw < 2026.6.9 Feishu Authorization Bypass third-party-advisory