Vulnerability · Published Jul 13, 2026 · Assigned by VulnCheck
CVE-2026-62187OpenClaw < 2026.6.9 Feishu tools Authorization Bypass
High 8.1
In plain English
A high-severity incorrect authorization in feishu from openclaw. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 31% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.
Official description
OpenClaw Feishu tools (npm package @openclaw/feishu) in versions <= 2026.6.6 could ignore per-account disablement. A lower-trust caller or a configured input path could perform actions that should have required a stronger authorization or policy check, resulting in unauthorized operations. The issue is fixed in version 2026.6.9. Impact depends on the operator's configuration and whether lower-trust input can reach the affected feature.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| npm | @openclaw/feishu | 2026.6.9 | GHSA-2q7j-2vhx-56g8 |
Affected products (as reported)
Weakness: CWE-863 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
References
- GitHub Security Advisory (GHSA-2q7j-2vhx-56g8) vendor-advisory
- VulnCheck Advisory: OpenClaw < 2026.6.9 Feishu tools Authorization Bypass third-party-advisory