Vulnerability · Published Oct 2, 2026 · Assigned by apache

CVE-2026-59265Apache OpenOffice, Apache OpenOffice: Opening a malicious document can lead to system takeover

High 8.8

In plain English

A high-severity security flaw in Apache OpenOffice from Apache Software Foundation. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 48% of all known vulnerabilities). Ready-made attack tooling exists: public proof-of-concept code.

Severity (CVSS 3.1)8.8High
Exploit odds (30 days)0.6%top 51.7% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack tooling1Public PoC

Official description

A code execution issue in the Java integration in Apache OpenOffice v4.1.16 and earlier allows a crafted untrusted document to trigger executing arbitrary (even remote) code when opened by the user. This issue is expected to be fixed in version 4.1.17, which is in the release candidate phase. Until then, users can mitigate this issue by disabling Java runtime integration in the Preferences dialog. This prevents the attack. If this is not possible, or as an extra precaution, you can avoid opening open untrusted files entirely. Once 4.1.17 is released, upgrade to that version to fix the issue.

Affected products (as reported)

VendorProductVersions
Apache Software Foundation Apache OpenOffice 0 – through 4.1.16
Apache Software Foundation Apache OpenOffice 0 – before 95923fd437e06edd38a4f0e139a27c755a6f3ba60 – before 181421139242694b309751fb666406eddc203c50

Weakness: CWE-426 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

References