Vulnerability · Published Sep 25, 2026 · Assigned by GitHub_M
CVE-2026-55214GLPI: Stored XSS in suppliers
High 8.5
In plain English
A high-severity security flaw in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 20% of all known vulnerabilities).
Severity (CVSS 4.0)8.5High
Exploit odds (30 days)0.3%top 79.6% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
GLPI is a free asset and IT management software package. From 11.0.6 until 11.0.8, an authenticated technician can store active markup in supplier website fields. Any user who opens the affected item's suppliers list triggers the stored cross-site scripting payload. This issue is fixed in version 11.0.8.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi | >= 11.0.6, < 11.0.8 |
Weakness: CWE-116 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-8v8p-w8mq-wqcg x_refsource_CONFIRM
- https://github.com/glpi-project/glpi/commit/970786ed3b817c4c2bf90b8457b024ec566b1bfc x_refsource_MISC
- https://github.com/glpi-project/glpi/releases/tag/11.0.8 x_refsource_MISC