Vulnerability · Published Sep 25, 2026 · Assigned by GitHub_M

CVE-2026-53625GLPI: Privilege Escalation via authtype API manipulation

High 7.5

In plain English

A high-severity missing authorization in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 47% of all known vulnerabilities). Ready-made attack tooling exists: public proof-of-concept code.

Severity (CVSS 4.0)7.5High
Exploit odds (30 days)0.6%top 52.5% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack tooling1Public PoC

Official description

GLPI is a free asset and IT management software package. From 0.70 until 10.0.26 and 11.0.8, a technician can manipulate the authtype value through the API to change another user's authentication method. Under configurations using the legacy API REST interface or SSO logins, this can change a super-administrator's authentication method and enable account takeover. This issue is fixed in versions 11.0.8 and 10.0.26.

Affected products (as reported)

VendorProductVersions
glpi-project glpi >= 0.70, < 10.0.26>= 11.0.0, < 11.0.8

Weakness: CWE-862 · Vector: CVSS:4.0/AV:N/AC:L/AT:P/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

References