Vulnerability · Published Jul 31, 2026 · Assigned by CERT-PL

CVE-2026-46593Authenticated SQL Injection in PHP Poll Script

High 8.6

In plain English

A high-severity SQL injection in PHP Poll Script from PHP Jabbers. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 33% of all known vulnerabilities).

Severity (CVSS 4.0)8.6High
Exploit odds (30 days)0.4%top 67.4% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

A SQL injection vulnerability has been identified in the PHP Jabbers - PHP Poll Script. Improper neutralization of input provided by user to pjAdminPolls.controller.php endpoint allows an authenticated attacker to perform SQL Injection attacks. This issue was fixed in version 4.1.

Affected products (as reported)

VendorProductVersions
PHP Jabbers PHP Poll Script 0 – before 4.1

Weakness: CWE-89 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:L/SC:N/SI:N/SA:N

References