Vulnerability · Published May 15, 2026 · Assigned by GitHub_M
CVE-2026-45616Vvveb: Stored XSS in Posts allows privilege escalation via post editor
Medium 5.1
In plain English
A medium-severity cross-site scripting in Vvveb from givanz. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 22% of all known vulnerabilities).
Severity (CVSS 4.0)5.1Medium
Exploit odds (30 days)0.3%top 78.2% of all CVEs
Exploited in the wildNo reportsCISA SSVC: poc
Attack toolingNoneno public tooling known
Official description
Vvveb is a powerful and easy to use CMS with page builder to build websites, blogs or ecommerce stores. Prior to 1.0.8.3, This vulnerability is fixed in 1.0.8.3.
Affected products (as reported)
Weakness: CWE-79 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
References
- https://github.com/givanz/Vvveb/security/advisories/GHSA-39gc-pjv5-4w4p x_refsource_CONFIRM