Vulnerability · Published Sep 15, 2026 · Assigned by GitHub_M

CVE-2026-45048OpenAM Authenticated Privilege Escalation via Raw Token Disclosure Session RPC

High 8.5

In plain English

A high-severity information exposure in OpenAM from OpenIdentityPlatform. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 37% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)8.5High
Exploit odds (30 days)0.4%top 62.7% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Open Access Management (OpenAM) is an access management solution. Prior to 16.1.1, SessionRequestHandler in the session management endpoint does not enforce ownership or privilege checks when a low-privileged authenticated user queries session information in deployments using stateful session storage. A requester who knows a target identity identifier can retrieve another user's active session credentials, including credentials for a more privileged account, and use them to hijack that session. This issue is fixed in version 16.1.1.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Mavenorg.openidentityplatform.openam:openam-core16.1.1GHSA-vvhj-w2jq-263q

Affected products (as reported)

VendorProductVersions
OpenIdentityPlatform OpenAM < 16.1.1

Weakness: CWE-200, CWE-285 · Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H

References