Vulnerability · Published Jun 8, 2026 · Assigned by apache

CVE-2026-44119Apache HTTP Server: escalation of privilege through expressions in .htaccess in multiple modules

Medium 5.5

In plain English

A medium-severity privilege mismanagement in Apache HTTP Server from Apache Software Foundation. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 7% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)5.5Medium
Exploit odds (30 days)0.2%top 92.6% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
AlmaLinux:10httpd2.4.63-13.el10_2.4ALSA-2026:34109
AlmaLinux:9httpd2.4.62-13.el9_8.5ALSA-2026:41906
AlmaLinux:10httpd-core2.4.63-13.el10_2.4ALSA-2026:34109
AlmaLinux:9httpd-core2.4.62-13.el9_8.5ALSA-2026:41906
AlmaLinux:10httpd-devel2.4.63-13.el10_2.4ALSA-2026:34109
AlmaLinux:9httpd-devel2.4.62-13.el9_8.5ALSA-2026:41906
AlmaLinux:10httpd-filesystem2.4.63-13.el10_2.4ALSA-2026:34109
AlmaLinux:9httpd-filesystem2.4.62-13.el9_8.5ALSA-2026:41906
AlmaLinux:10httpd-manual2.4.63-13.el10_2.4ALSA-2026:34109
AlmaLinux:9httpd-manual2.4.62-13.el9_8.5ALSA-2026:41906
AlmaLinux:10httpd-tools2.4.63-13.el10_2.4ALSA-2026:34109
AlmaLinux:9httpd-tools2.4.62-13.el9_8.5ALSA-2026:41906
AlmaLinux:10mod_ldap2.4.63-13.el10_2.4ALSA-2026:34109
AlmaLinux:9mod_ldap2.4.62-13.el9_8.5ALSA-2026:41906
AlmaLinux:10mod_lua2.4.63-13.el10_2.4ALSA-2026:34109
AlmaLinux:9mod_lua2.4.62-13.el9_8.5ALSA-2026:41906
AlmaLinux:10mod_proxy_html1:2.4.63-13.el10_2.4ALSA-2026:34109
AlmaLinux:9mod_proxy_html1:2.4.62-13.el9_8.5ALSA-2026:41906
AlmaLinux:10mod_session2.4.63-13.el10_2.4ALSA-2026:34109
AlmaLinux:9mod_session2.4.62-13.el9_8.5ALSA-2026:41906
AlmaLinux:10mod_ssl1:2.4.63-13.el10_2.4ALSA-2026:34109
AlmaLinux:9mod_ssl1:2.4.62-13.el9_8.5ALSA-2026:41906
Alpine:v3.21apache22.4.68-r0ALPINE-CVE-2026-44119
Alpine:v3.22apache22.4.68-r0ALPINE-CVE-2026-44119
Alpine:v3.23apache22.4.68-r0ALPINE-CVE-2026-44119
Alpine:v3.24apache22.4.68-r0ALPINE-CVE-2026-44119
Debian:12apache22.4.68-1~deb12u1DEBIAN-CVE-2026-44119
Debian:13apache22.4.68-1~deb13u1DEBIAN-CVE-2026-44119
Debian:14apache22.4.68-1DEBIAN-CVE-2026-44119
Rocky Linux:9httpd0:2.4.62-13.el9_8.5RLSA-2026:41906
Ubuntu:22.04:LTSapache22.4.52-1ubuntu4.23USN-8516-1
Ubuntu:22.04:LTSapache22.4.52-1ubuntu4.23UBUNTU-CVE-2026-44119
Ubuntu:24.04:LTSapache22.4.58-1ubuntu8.15USN-8516-1
Ubuntu:24.04:LTSapache22.4.58-1ubuntu8.15UBUNTU-CVE-2026-44119
Ubuntu:25.10apache2no fix listedUBUNTU-CVE-2026-44119
Ubuntu:26.04:LTSapache22.4.66-2ubuntu2.4UBUNTU-CVE-2026-44119
Ubuntu:26.04:LTSapache22.4.66-2ubuntu2.4USN-8516-1

Affected products (as reported)

VendorProductVersions
Apache Software Foundation Apache HTTP Server 2.4.0 – through 2.4.67

Weakness: CWE-269 · Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

References