Vulnerability · Published May 22, 2026 · Assigned by GitHub_M
CVE-2026-41076RT: LDAP authentication bypass via empty password
High 8.1
In plain English
A high-severity improper authentication in rt from bestpractical. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 33% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.
Official description
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.9 and prior in addition to 6.0.0 through 6.0.2 contain an authentication bypass vulnerability in RT installations that use LDAP/AD for user authentication. Under certain LDAP server configurations, an attacker may be able to authenticate as any LDAP-backed RT user without supplying valid credentials. This issue has been fixed in versions 5.0.10 and 6.0.3. If developers are unable to upgrade immediately, they can temporarily work around this issue by reviewing their LDAP server's authentication policy to ensure it rejects unauthenticated bind attempts. Upgrading RT remains the recommended fix.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| Debian:12 | request-tracker4 | 4.4.6+dfsg-1.1+deb12u4 | DEBIAN-CVE-2026-41076 |
| Debian:12 | request-tracker5 | 5.0.3+dfsg-3~deb12u6 | DEBIAN-CVE-2026-41076 |
| Debian:13 | request-tracker5 | 5.0.7+dfsg-4+deb13u3 | DEBIAN-CVE-2026-41076 |
| Debian:14 | request-tracker5 | 5.0.10+dfsg-1 | DEBIAN-CVE-2026-41076 |
| Ubuntu:22.04:LTS | request-tracker4 | no fix listed | UBUNTU-CVE-2026-41076 |
| Ubuntu:24.04:LTS | request-tracker4 | no fix listed | UBUNTU-CVE-2026-41076 |
| Ubuntu:25.10 | request-tracker4 | no fix listed | UBUNTU-CVE-2026-41076 |
| Ubuntu:26.04:LTS | request-tracker4 | no fix listed | UBUNTU-CVE-2026-41076 |
| Ubuntu:25.10 | request-tracker5 | no fix listed | UBUNTU-CVE-2026-41076 |
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| bestpractical | rt | < 5.0.10>= 6.0.0, < 6.0.3 |
Weakness: CWE-287 · Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
References
- https://github.com/bestpractical/rt/security/advisories/GHSA-3w28-fmcr-mjjx x_refsource_CONFIRM
- https://github.com/bestpractical/rt/releases/tag/rt-5.0.10 x_refsource_MISC
- https://github.com/bestpractical/rt/releases/tag/rt-6.0.3 x_refsource_MISC