Vulnerability · Published May 22, 2026 · Assigned by GitHub_M
CVE-2026-41074RT has broken CSRF protection for authenticated users
High 7.1
In plain English
A high-severity cross-site request forgery in rt from bestpractical. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.1% (higher than 2% of all known vulnerabilities).
Severity (CVSS 3.1)7.1High
Exploit odds (30 days)0.1%top 98.3% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 6.0.0 through 6.0.2 contain a Cross-Site Request Forgery (CSRF) vulnerability. An attacker who can induce a logged-in RT user to visit a malicious web page can trigger arbitrary state-changing actions in RT on that user's behalf. This issue has been fixed in version 6.0.3.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| Ubuntu:22.04:LTS | request-tracker4 | no fix listed | UBUNTU-CVE-2026-41074 |
| Ubuntu:24.04:LTS | request-tracker4 | no fix listed | UBUNTU-CVE-2026-41074 |
| Ubuntu:25.10 | request-tracker4 | no fix listed | UBUNTU-CVE-2026-41074 |
| Ubuntu:26.04:LTS | request-tracker4 | no fix listed | UBUNTU-CVE-2026-41074 |
| Ubuntu:25.10 | request-tracker5 | no fix listed | UBUNTU-CVE-2026-41074 |
| Ubuntu:26.10 | request-tracker5 | no fix listed | UBUNTU-CVE-2026-41074 |
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| bestpractical | rt | >= 6.0.0, < 6.0.3 |
Weakness: CWE-352 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:L
References
- https://github.com/bestpractical/rt/security/advisories/GHSA-265j-qx4w-256j x_refsource_CONFIRM
- https://github.com/bestpractical/rt/releases/tag/rt-6.0.3 x_refsource_MISC