Vulnerability · Published Jun 2, 2026 · Assigned by GitHub_M

CVE-2026-40108GLPI Vulnerable to Stored XSS in ITIL Costs

High 7.1

In plain English

A high-severity cross-site scripting in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 19% of all known vulnerabilities).

Severity (CVSS 4.0)7.1High
Exploit odds (30 days)0.3%top 80.9% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

GLPI is a free asset and IT management software package. In versions 11.0.0 through 11.0.6, a technician can store an XSS payload in a ITIL costs. This issue has been fixed in version 11.0.7.

Affected products (as reported)

VendorProductVersions
glpi-project glpi >= 11.0.0, < 11.0.7

Weakness: CWE-79 · Vector: CVSS:4.0/AV:N/AC:H/AT:N/PR:H/UI:A/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

References