Vulnerability · Published Apr 9, 2026 · Assigned by apache

CVE-2026-34020Apache OpenMeetings: Login Credentials Passed via GET Query Parameters

High 7.5

In plain English

A high-severity security flaw in Apache OpenMeetings from Apache Software Foundation. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 44% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)7.5High
Exploit odds (30 days)0.5%top 55.8% of all CVEs
Exploited in the wildNo reportsCISA SSVC: poc
Attack toolingNoneno public tooling known

Official description

Use of GET Request Method With Sensitive Query Strings vulnerability in Apache OpenMeetings. The REST login endpoint uses HTTP GET method with username and password passed as query parameters. Please check references regarding possible impact This issue affects Apache OpenMeetings: from 3.1.3 before 9.0.0. Users are recommended to upgrade to version 9.0.0, which fixes the issue.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Mavenorg.apache.openmeetings:openmeetings-parent9.0.0GHSA-gcvm-c75m-h4p4

Affected products (as reported)

VendorProductVersions
Apache Software Foundation Apache OpenMeetings 3.1.3 – before 9.0.0

Weakness: CWE-598 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

References