Vulnerability · Published Mar 27, 2026 · Assigned by GitHub_M
CVE-2026-33886Statamic's sensitive configuration values are exposed to content editors via Antlers-enabled fields
Medium 6.5
In plain English
A medium-severity information exposure in cms from statamic. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 14% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.
Official description
Statamic is a Laravel and Git powered content management system (CMS). Starting in version 5.7.12 and prior to versions 5.73.16 and 6.7.2, a control panel user with access to Antlers-enabled fields could access sensitive application configuration values by inserting config variables into their content. This has been fixed in 5.73.16 and 6.7.2.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| Packagist | statamic/cms | 5.73.16 | GHSA-gcqf-5x9f-hq7f |
| Packagist | statamic/cms | 6.7.2 | GHSA-gcqf-5x9f-hq7f |
Affected products (as reported)
Weakness: CWE-200 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
References
- https://github.com/statamic/cms/security/advisories/GHSA-gcqf-5x9f-hq7f x_refsource_CONFIRM