Vulnerability · Published Mar 11, 2026 · Assigned by GitHub_M
CVE-2026-32123OpenEMR: Therapy Group Sensitivity ACL No Longer Enforced
High 7.7
In plain English
A high-severity incorrect authorization in openemr from openemr. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 21% of all known vulnerabilities).
Official description
OpenEMR is a free and open source electronic health records and medical practice management application. Prior to 8.0.0.1, sensitivity checks for group encounters are broken because the code only consults form_encounter for sensitivity, while group encounters store sensitivity in form_groups_encounter. As a result, sensitivity is never correctly applied to group encounters, and users who should be restricted from viewing sensitive (e.g. mental health) encounters can view them. This vulnerability is fixed in 8.0.0.1.
Affected products (as reported)
Weakness: CWE-863 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N
References
- https://github.com/openemr/openemr/security/advisories/GHSA-j4mm-wg7q-v57q x_refsource_CONFIRM