Vulnerability · Published Feb 24, 2026 · Assigned by VulDB
CVE-2026-3050horilla-opensource horilla Leads global.js cross site scripting
Low 3.5
In plain English
A low-severity cross-site scripting in horilla from horilla-opensource. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 18% of all known vulnerabilities).
Official description
A flaw has been found in horilla-opensource horilla up to 1.0.2. Impacted is an unknown function of the file static/assets/js/global.js of the component Leads Module. This manipulation of the argument Notes causes cross site scripting. The attack is possible to be carried out remotely. The exploit has been published and may be used. Upgrading to version 1.0.3 is recommended to address this issue. Patch name: fc5c8e55988e89273012491b5f097b762b474546. It is suggested to upgrade the affected component.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| horilla-opensource | horilla | 1.0.01.0.11.0.2 |
Weakness: CWE-79, CWE-94 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N/E:P/RL:O/RC:C
References
- VDB-347408 | horilla-opensource horilla Leads global.js cross site scripting vdb-entry, technical-description
- VDB-347408 | CTI Indicators (IOB, IOC, TTP, IOA) signature, permissions-required
- Submit #757314 | Horilla CRM < 1.0.3 Cross Site Scripting third-party-advisory
- https://github.com/Stolichnayer/Horilla-CRM-Stored-XSS exploit
- https://github.com/Horilla-opensource/Horilla-crm/commit/fc5c8e55988e89273012491b5f097b762b474546 patch
- https://github.com/horilla-opensource/horilla-crm/releases/tag/1.0.3 patch