Vulnerability · Published Mar 6, 2026 · Assigned by GitHub_M
CVE-2026-30237Group-Office: Self XSS in GroupOffice Installer License Page (install/license.php)
Low 2.1
In plain English
A low-severity cross-site scripting in groupoffice from Intermesh. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 18% of all known vulnerabilities).
Official description
Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.155, 25.0.88, and 26.0.10, there is a reflected XSS vulnerability in the GroupOffice installer, endpoint install/license.php. The POST field license is rendered without escaping inside a <textarea>, allowing a </textarea><script>...</script> breakout.. This issue has been patched in versions 6.8.155, 25.0.88, and 26.0.10.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| Intermesh | groupoffice | < 6.8.155< 25.0.88< 26.0.10 |
Weakness: CWE-79 · Vector: CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:A/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N
References
- https://github.com/Intermesh/groupoffice/security/advisories/GHSA-hchr-32xh-x5rx x_refsource_CONFIRM