Vulnerability · Published Feb 26, 2026 · Assigned by GitHub_M
CVE-2026-27975Ajenti has a potential Remote Code Execution
High 8.1
In plain English
A high-severity improper access control in ajenti from ajenti. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 48% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.
Severity (CVSS 4.0)8.1High
Exploit odds (30 days)0.6%top 51.7% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
Ajenti is a Linux and BSD modular server admin panel. Prior to version 2.2.13, an unauthenticated user could gain access to a server to execute arbitrary code on this server. This is fixed in the version 2.2.13.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| PyPI | aj | 2.2.13 | GHSA-vcw3-r3fx-j444 |
Affected products (as reported)
Weakness: CWE-284 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U
References
- https://github.com/ajenti/ajenti/security/advisories/GHSA-vcw3-r3fx-j444 x_refsource_CONFIRM
- https://github.com/ajenti/ajenti/releases/tag/v2.2.13 x_refsource_MISC