Vulnerability · Published May 5, 2026 · Assigned by GitHub_M
CVE-2026-27960OpenCTI privilege escalation and unauthenticated access via default admin account
Critical 9.8
In plain English
A critical-severity improper authentication in opencti from OpenCTI-Platform. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 7.1% (higher than 94% of all known vulnerabilities). Ready-made attack tooling exists: Metasploit, Nuclei. Fixed versions are available - upgrade the affected package.
Official description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. In versions 6.6.0 through 6.9.12, there is a privilege escalation vulnerability that can be exploited by unauthenticated attackers to query the API as any existing user, including the default admin account. This issue has been fixed in version 6.9.13. As a workaround, the default admin can be disabled using the `APP__ADMIN__EXTERNALLY_MANAGED` configuration.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| PyPI | pycti | 6.9.13 | PYSEC-2026-119 |
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| OpenCTI-Platform | opencti | >= 6.6.0, < 6.9.13 |
Weakness: CWE-287 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H