Vulnerability · Published Apr 6, 2026 · Assigned by GitHub_M
CVE-2026-26027GLPI has an Unauthenticated Stored XSS via inventory
High 7.5
In plain English
A high-severity cross-site scripting in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 10% of all known vulnerabilities).
Severity (CVSS 3.1)7.5High
Exploit odds (30 days)0.2%top 90.3% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
GLPI is a free asset and IT management software package. From 11.0.0 to before 11.0.6, an unauthenticated user can store an XSS payload through the inventory endpoint. This vulnerability is fixed in 11.0.6.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi | >= 11.0.0, < 11.0.6 |
Weakness: CWE-79, CWE-116, CWE-306 · Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-chch-wcm9-f9cp x_refsource_CONFIRM