Vulnerability · Published Apr 6, 2026 · Assigned by GitHub_M

CVE-2026-25932GLPI has Stored XSS in Supplier 'Website' field

High 7.2

In plain English

A high-severity cross-site scripting in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 21% of all known vulnerabilities).

Severity (CVSS 3.1)7.2High
Exploit odds (30 days)0.3%top 78.9% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

GLPI is a Free Asset and IT Management Software package. From 0.60 to before 10.0.24, an authenticated technician user can store an XSS payload in a supplier fields. This vulnerability is fixed in 10.0.24.

Affected products (as reported)

VendorProductVersions
glpi-project glpi >= 0.60, < 10.0.24

Weakness: CWE-116, CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

References