Vulnerability · Published Mar 25, 2026 · Assigned by GitHub_M

CVE-2026-23514Kiteworks Core before 9.2.2 is vulnerable to Improper Ownership Management

High 8.8

In plain English

A high-severity security flaw in core from kiteworks. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.1% (higher than 65% of all known vulnerabilities).

Severity (CVSS 3.1)8.8High
Exploit odds (30 days)1.1%top 35.3% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Kiteworks is a private data network (PDN). Versions 9.2.0 and 9.2.1 of Kiteworks Core have an access control vulnerability that allows authenticated users to access unauthorized content. Upgrade Kiteworks Core to version 9.2.2 or later to receive a patch.

Affected products (as reported)

VendorProductVersions
kiteworks core >= 9.2.0, < 9.2.2

Weakness: CWE-282 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

References