Vulnerability · Published Jan 15, 2026 · Assigned by GitHub_M
CVE-2026-22867LaSuite Doc affected by Stored XSS via Interlinking Block
High 8.7
In plain English
A high-severity cross-site scripting in docs from suitenumerique. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 23% of all known vulnerabilities).
Official description
LaSuite Doc is a collaborative note taking, wiki and documentation platform. From 3.8.0 to 4.3.0, a Stored Cross-Site Scripting (XSS) vulnerability exists in the Interlinking feature. When a user creates a link to another document within the editor, the URL of that link is not validated. An attacker with document editing privileges can inject a malicious javascript: URL that executes arbitrary code when other users click on the link. This vulnerability is fixed in 4.4.0.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| suitenumerique | docs | >= 3.8.0, < 4.4.0 |
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:N