Vulnerability · Published Oct 31, 2026 · Assigned by VulDB
CVE-2026-120185ken678 YznCMS Auth Group Group.php Backend privileges management
Medium 4.7
In plain English
A medium-severity privilege mismanagement in YznCMS from ken678. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 13% of all known vulnerabilities).
Official description
A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.
Affected products (as reported)
Weakness: CWE-269, CWE-266 · Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L/E:X/RL:O/RC:C
References
- VDB-429502 | ken678 YznCMS Auth Group Group.php Backend privileges management vdb-entry, technical-description
- VDB-429502 | CTI Indicators (IOB, IOC, TTP, IOA) signature, permissions-required
- CVE-2026-120185 | CVE Analysis and Report third-party-advisory
- Submit #1026603 | YZNCMS YznCMS 2.1.5 Privilege Escalation third-party-advisory
- https://gitee.com/ken678/YZNCMS/commit/ed16cd7f7f73e0316ffa8a148d patch
- https://gitee.com/ken678/YZNCMS/tree/v2.2.1 patch
- https://gitee.com/ken678/YZNCMS/ product