Vulnerability · Published Oct 20, 2026 · Assigned by GitHub_M

CVE-2026-113669ApostropheCMS: Cross-domain session token in URL confers session takeover

Medium 5.3

In plain English

A medium-severity security flaw in apostrophe from apostrophecms. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 36% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 4.0)5.3Medium
Exploit odds (30 days)0.4%top 63.8% of all CVEs
Exploited in the wildNo reportsCISA SSVC: poc
Attack toolingNoneno public tooling known

Official description

ApostropheCMS is an open-source Node.js content management system. Prior to 4.33.0 of ApostropheCMS and 1.6.1 of passport-bridge, cross-host or cross-locale session migration places a single-use bearer session token in a redirect URL. A client that obtains and redeems a still-valid, unconsumed token before its first use can adopt the associated session, including through the passport-bridge cross-locale flow. This issue is fixed in ApostropheCMS 4.33.0 and passport-bridge 1.6.1.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
npm@apostrophecms/passport-bridge1.6.1GHSA-hhvr-8m24-qqr3
npmapostrophe4.33.0GHSA-hhvr-8m24-qqr3

Affected products (as reported)

VendorProductVersions
apostrophecms apostrophe < 4.33.0
@apostrophecms passport-bridge < 1.6.1

Weakness: CWE-598 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N

References