Vulnerability · Published Oct 20, 2026 · Assigned by GitHub_M

CVE-2026-113649ApostropheCMS: Import API bypasses publication roles for protected content

Medium 6.5

In plain English

A medium-severity missing authorization in apostrophe from apostrophecms. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 23% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)6.5Medium
Exploit odds (30 days)0.3%top 77.4% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

ApostropheCMS is an open-source Node.js content management system. Prior to 3.7.1 of the import-export module and 4.34.0 of core ApostropheCMS, an editor who can import an enabled content type but lacks its stronger publication role can cause import write helpers to create, replace, or remove published variants without the normal publish permission and lifecycle checks. This issue is fixed in import-export 3.7.1 and ApostropheCMS 4.34.0.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
npm@apostrophecms/import-export3.7.1GHSA-5m22-7pfq-vp65
npmapostrophe4.34.0GHSA-5m22-7pfq-vp65

Affected products (as reported)

VendorProductVersions
apostrophecms apostrophe < 4.34.0
@apostrophecms import-export < 3.7.1

Weakness: CWE-862 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

References