Vulnerability · Published Oct 20, 2026 · Assigned by GitHub_M

CVE-2026-112956ApostropheCMS: Archive duplicate continuation lets contributors overwrite published content

Medium 6.5

In plain English

A medium-severity incorrect authorization in apostrophe from apostrophecms. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 27% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)6.5Medium
Exploit odds (30 days)0.3%top 72.5% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

ApostropheCMS is an open-source Node.js content management system. Prior to 3.7.1 of the import-export module, duplicate-import continuation accepts client-controlled replacement choices without binding them to a user-owned server-side analysis or authorizing the canonical target. On an import-enabled localized type, a contributor with draft editing authority can cross the publication boundary by selecting a published document for replacement, although the current assessment is based on remediation review rather than a repeated end-to-end reproduction. This issue is fixed in version 3.7.1.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
npm@apostrophecms/import-export3.7.1GHSA-jf5h-36mg-rp6x

Affected products (as reported)

VendorProductVersions
apostrophecms apostrophe < 4.34.0
@apostrophecms mport-export < 3.7.1

Weakness: CWE-863 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

References