Vulnerability · Published Oct 8, 2026 · Assigned by GitHub_M
CVE-2026-107396Indico: Cross-Site-Scripting in link fields
Medium 5.4
In plain English
A medium-severity security flaw in indico from indico. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 9% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.
Official description
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to 3.3.13, users who can manage events or create content, including speakers who can upload material, can store crafted javascript URLs in fields that accept custom URLs. A user who follows one of these URLs can execute attacker-controlled script in the user's browser in the Indico origin. This issue is fixed in version 3.3.13.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| PyPI | indico | 3.3.13 | GHSA-c4wc-ggrj-jg9v |
| PyPI | indico | 3.3.13 | PYSEC-2026-4227 |
Affected products (as reported)
Weakness: CWE-692 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
References
- https://github.com/indico/indico/security/advisories/GHSA-c4wc-ggrj-jg9v x_refsource_CONFIRM
- https://github.com/indico/indico/pull/7619 x_refsource_MISC
- https://github.com/indico/indico/commit/d4c8c7127176efa4cb53c64119ca8ee2b551be18 x_refsource_MISC
- https://github.com/indico/indico/releases/tag/v3.3.13 x_refsource_MISC