Vulnerability · Published Sep 27, 2026 · Assigned by VulDB

CVE-2026-100885Krayin laravel-crm admin-config-setup API Endpoint CanInstall.php authorization

High 7.3

In plain English

A high-severity authorization bypass via user-controlled key in laravel-crm from Krayin. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 1.4% (higher than 73% of all known vulnerabilities).

Severity (CVSS 3.1)7.3High
Exploit odds (30 days)1.4%top 27.1% of all CVEs
Exploited in the wildNo reportsCISA SSVC: poc
Attack toolingNoneno public tooling known

Official description

A vulnerability was found in Krayin laravel-crm up to 2.2.4. This affects an unknown function of the file packages/Webkul/Installer/src/Http/Middleware/CanInstall.php of the component admin-config-setup API Endpoint. The manipulation results in authorization bypass. The attack may be launched remotely. The exploit has been made public and could be used. Upgrading to version 2.2.5 mitigates this issue. The patch is identified as 89f2916b6a46ff91bd1999ce38158fa0de8b9490. Upgrading the affected component is recommended.

Affected products (as reported)

VendorProductVersions
Krayin laravel-crm 2.2.02.2.12.2.22.2.32.2.4

Weakness: CWE-639, CWE-285 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L/E:P/RL:O/RC:C

References