Vulnerability · Published Aug 14, 2025 · Assigned by VulDB
CVE-2025-8976givanz Vvveb Endpoint post cross site scripting
Low 3.5
In plain English
A low-severity cross-site scripting in Vvveb from givanz. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 26% of all known vulnerabilities).
Official description
A vulnerability has been found in givanz Vvveb up to 1.0.5. This vulnerability affects unknown code of the file /vadmin123/index.php?module=content/post&type=post of the component Endpoint. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.6 is able to address this issue. It is recommended to upgrade the affected component.
Affected products (as reported)
Weakness: CWE-79, CWE-94 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N/E:P/RL:O/RC:C
References
- VDB-319972 | givanz Vvveb Endpoint post cross site scripting vdb-entry
- VDB-319972 | CTI Indicators (IOB, IOC, TTP, IOA) signature, permissions-required
- Submit #628297 | Vvveb 1.0.5 Cross Site Scripting third-party-advisory
- https://hkohi.ca/vulnerability/7 exploit
- https://github.com/givanz/Vvveb/releases/tag/1.0.6 patch