Vulnerability · Published Aug 10, 2025 · Assigned by VulDB
CVE-2025-8800Open5GS AMF esm-handler.c esm_handle_pdn_connectivity_request denial of service
Medium 5.3
In plain English
A medium-severity security flaw in Open5GS. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 51% of all known vulnerabilities).
Official description
A vulnerability has been found in Open5GS up to 2.7.5. Affected by this issue is the function esm_handle_pdn_connectivity_request of the file src/mme/esm-handler.c of the component AMF Component. The manipulation leads to denial of service. The attack may be launched remotely. Upgrading to version 2.7.6 is able to address this issue. The name of the patch is 701505102f514cbde2856cd2ebc9bedb7efc820d. It is recommended to upgrade the affected component.
Affected products (as reported)
Weakness: CWE-404 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L/E:X/RL:O/RC:C
References
- VDB-319328 | Open5GS AMF esm-handler.c esm_handle_pdn_connectivity_request denial of service vdb-entry, technical-description
- VDB-319328 | CTI Indicators (IOB, IOC, TTP, IOA) signature, permissions-required
- Submit #626113 | N/A Open5GS <= v2.7.5 Denial of Service third-party-advisory
- https://github.com/open5gs/open5gs/issues/3980 issue-tracking
- https://github.com/open5gs/open5gs/issues/3980#issuecomment-3054894281 issue-tracking
- https://github.com/open5gs/open5gs/commit/701505102f514cbde2856cd2ebc9bedb7efc820d patch
- https://github.com/open5gs/open5gs/releases/tag/v2.7.6 patch
- https://github.com/ZHENGHAOHELLO/BugReport/blob/main/CVE-2025-8800 related