Vulnerability · Published Dec 11, 2025 · Assigned by GitHub_M

CVE-2025-67719Ibexa User Bundle is missing password change validation

High 8.5

In plain English

A high-severity security flaw in user from ibexa. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.1% (higher than 3% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 4.0)8.5High
Exploit odds (30 days)0.1%top 96.5% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Ibexa is a composable end-to-end DXP (Digital Experience Platform). Versions 5.0.0-beta1 through 5.0.3 do not have password validation. During the transition from v4 to v5 an error was introduced into validation code which causes the validation of the previous password not to run as expected. This makes it possible for a logged in user to change their password in the back office without knowing the previous password. For example, if a user logs into their account and walks away without locking their workstation, an attacker could access the unattended session and change the password, therefore locking the legitimate user out. This issue is fixed in version 5.0.4.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Packagistibexa/user5.0.4GHSA-x93p-w2ch-fg67

Affected products (as reported)

VendorProductVersions
ibexa user >= 5.0.0-beta1, < 5.0.4

Weakness: CWE-620 · Vector: CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N

References