Vulnerability · Published Nov 30, 2025 · Assigned by mitre
CVE-2025-66423
High 7.1
In plain English
A high-severity incorrect authorization in trytond from Tryton. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 15% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.
Severity (CVSS 3.1)7.1High
Exploit odds (30 days)0.2%top 84.6% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
Tryton trytond 6.0 before 7.6.11 does not enforce access rights for the route of the HTML editor. This is fixed in 7.6.11, 7.4.21, 7.0.40, and 6.0.70.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| Debian:12 | tryton-server | 6.0.29-2+deb12u4 | DEBIAN-CVE-2025-66423 |
| Debian:12 | tryton-server | 6.0.29-2+deb12u4 | DSA-6064-1 |
| Debian:13 | tryton-server | 7.0.30-1+deb13u1 | DEBIAN-CVE-2025-66423 |
| Debian:13 | tryton-server | 7.0.30-1+deb13u1 | DSA-6064-1 |
| Debian:14 | tryton-server | 7.0.40-1 | DEBIAN-CVE-2025-66423 |
| PyPI | trytond | 7.6.11 | GHSA-p3p5-xrmv-4j6x |
| PyPI | trytond | 7.4.21 | GHSA-p3p5-xrmv-4j6x |
| PyPI | trytond | 7.0.40 | GHSA-p3p5-xrmv-4j6x |
| PyPI | trytond | 6.0.70 | GHSA-p3p5-xrmv-4j6x |
| PyPI | trytond | 6.0.70, 7.0.40, 7.4.21, 7.6.11 | PYSEC-2026-1991 |
| Ubuntu:22.04:LTS | tryton-server | no fix listed | UBUNTU-CVE-2025-66423 |
| Ubuntu:24.04:LTS | tryton-server | no fix listed | UBUNTU-CVE-2025-66423 |
| Ubuntu:25.10 | tryton-server | no fix listed | UBUNTU-CVE-2025-66423 |
Affected products (as reported)
Weakness: CWE-863 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N