Vulnerability · Published Feb 11, 2026 · Assigned by GitHub_M

CVE-2025-64487Outline is vulnerable to privilege escalation vulnerability in document sharing

High 7.6

In plain English

A high-severity privilege mismanagement in outline from outline. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 14% of all known vulnerabilities).

Severity (CVSS 3.1)7.6High
Exploit odds (30 days)0.2%top 86.4% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Outline is a service that allows for collaborative documentation. Prior to 1.1.0, a privilege escalation vulnerability exists in the Outline document management system due to inconsistent authorization checks between user and group membership management endpoints. This vulnerability is fixed in 1.1.0.

Affected products (as reported)

VendorProductVersions
outline outline <= 1.0.1

Weakness: CWE-269 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:L/A:N

References