Vulnerability · Published Nov 7, 2025 · Assigned by GitHub_M
CVE-2025-64442HumHub is vulnerable to XSS through its Meta Search component
High 7.1
In plain English
A high-severity cross-site scripting in humhub from humhub. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 16% of all known vulnerabilities).
Severity (CVSS 4.0)7.1High
Exploit odds (30 days)0.2%top 84.2% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
HumHub is an Open Source Enterprise Social Network. Versions below 1.17.4 have a XSS vulnerability in the Meta-Search feature which allows malicious input to be executed in search previews. This issue is fixed in version 1.17.4.
Affected products (as reported)
Weakness: CWE-79 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:H/VI:L/VA:N/SC:N/SI:N/SA:N
References
- https://github.com/humhub/humhub/security/advisories/GHSA-2hgp-33j2-93cc x_refsource_CONFIRM
- https://github.com/humhub/humhub/pull/7814 x_refsource_MISC
- https://github.com/humhub/humhub/releases/tag/v1.17.4 x_refsource_MISC