Vulnerability · Published Nov 12, 2025 · Assigned by apache

CVE-2025-64406Apache OpenOffice: Possible memory corruption during CSV import

Medium 4.3

In plain English

A medium-severity out-of-bounds write in Apache OpenOffice from Apache Software Foundation. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 46% of all known vulnerabilities).

Severity (CVSS 3.1)4.3Medium
Exploit odds (30 days)0.5%top 54.0% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue.

Affected products (as reported)

VendorProductVersions
Apache Software Foundation Apache OpenOffice 0 – through 4.1.15

Weakness: CWE-787 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L

References