Vulnerability · Published Jun 10, 2025 · Assigned by VulDB

CVE-2025-5934Netgear EX3700 mtd sub_41619C stack-based overflow

High 8.8

In plain English

A high-severity stack buffer overflow in EX3700 from Netgear. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 1.1% (higher than 66% of all known vulnerabilities).

Severity (CVSS 3.1)8.8High
Exploit odds (30 days)1.1%top 33.7% of all CVEs
Exploited in the wildNo reportsCISA SSVC: poc
Attack toolingNoneno public tooling known

Official description

A vulnerability was found in Netgear EX3700 up to 1.0.0.88. It has been classified as critical. Affected is the function sub_41619C of the file /mtd. The manipulation leads to stack-based buffer overflow. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.0.98 is able to address this issue. It is recommended to upgrade the affected component. This vulnerability only affects products that are no longer supported by the maintainer.

Affected products (as reported)

VendorProductVersions
Netgear EX3700 1.0.0.01.0.0.11.0.0.21.0.0.31.0.0.41.0.0.51.0.0.61.0.0.7

Weakness: CWE-121, CWE-119 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C

References