Vulnerability · Published Nov 29, 2025 · Assigned by GitHub_M

CVE-2025-53896Kiteworks MFT is vulnerable to Insufficient Session Expiration

High 7.1

In plain English

A high-severity security flaw in security-advisories from kiteworks. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 11% of all known vulnerabilities).

Severity (CVSS 3.1)7.1High
Exploit odds (30 days)0.2%top 88.9% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Kiteworks MFT orchestrates end-to-end file transfer workflows. Prior to version 9.1.0, a bug in Kiteworks MFT could cause under certain circumstances that a user's active session would not properly time out due to inactivity. This issue has been patched in version 9.1.0.

Affected products (as reported)

VendorProductVersions
kiteworks security-advisories < 9.1.0

Weakness: CWE-613 · Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

References