Vulnerability · Published Nov 18, 2025 · Assigned by GitHub_M

CVE-2025-53360pluginsGLPI's Database Inventory Plugin allows any authenticated user to send agent requests

Medium 4.3

In plain English

A medium-severity improper access control in databaseinventory from pluginsGLPI. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 24% of all known vulnerabilities).

Severity (CVSS 3.1)4.3Medium
Exploit odds (30 days)0.3%top 75.6% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

pluginsGLPI's Database Inventory Plugin "manages" the Teclib' inventory agents in order to perform an inventory of the databases present on the workstation. In versions prior to 1.0.3, any authenticated user could send requests to agents. This issue has been patched in version 1.0.3.

Affected products (as reported)

VendorProductVersions
pluginsGLPI databaseinventory < 1.0.3

Weakness: CWE-284 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

References