Vulnerability · Published Aug 27, 2025 · Assigned by GitHub_M
CVE-2025-53105GLPI permits unauthorized rules execution order
High 7.5
In plain English
A high-severity privilege mismanagement in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 30% of all known vulnerabilities).
Official description
GLPI, which stands for Gestionnaire Libre de Parc Informatique, is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In versions 10.0.0 to before 10.0.19, a connected user without administration rights can change the rules execution order. This issue has been patched in version 10.0.19.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi | >= 10.0.0, < 10.0.19 |
Weakness: CWE-269 · Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-334r-2682-95wc x_refsource_CONFIRM
- https://github.com/glpi-project/glpi/releases/tag/10.0.19 x_refsource_MISC