Vulnerability · Published Nov 4, 2025 · Assigned by GitHub_M
CVE-2025-48884Galette is vulnerable to XSS through Document Type
Medium 5.3
In plain English
A medium-severity security flaw in galette from galette. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 9% of all known vulnerabilities).
Severity (CVSS 4.0)5.3Medium
Exploit odds (30 days)0.2%top 90.8% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
Galette is a membership management web application for non profit organizations. In versions 1.1.5.2 and below, Galette's Document Type is vulnerable to Cross-site Scripting. This issue is fixed in version 1.2.0.
Affected products (as reported)
Weakness: CWE-80 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N
References
- https://github.com/galette/galette/security/advisories/GHSA-3rc3-rc5x-vmr4 x_refsource_CONFIRM