Vulnerability · Published Aug 27, 2025 · Assigned by VulnCheck
CVE-2025-34520Arcserve UDP < 10.2 Authentication Bypass
High 7.7
In plain English
A high-severity authentication bypass in Unified Data Protection (UDP) from Arcserve. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 31% of all known vulnerabilities).
Official description
An authentication bypass vulnerability in Arcserve Unified Data Protection (UDP) allows unauthenticated attackers to gain unauthorized access to protected functionality or user accounts. By manipulating specific request parameters or exploiting a logic flaw, an attacker can bypass login mechanisms without valid credentials and access administrator-level features. This vulnerability affects all UDP versions prior to 10.2. UDP 10.2 includes the necessary patches and requires no action. Versions 8.0 through 10.1 are supported and require either patch application or upgrade to 10.2. Versions 7.x and earlier are unsupported or out of maintenance and must be upgraded to 10.2 to remediate the issue.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| Arcserve | Unified Data Protection (UDP) | 8.0 – through 10.10 – through 7.* |
Weakness: CWE-288 · Vector: CVSS:4.0/AV:A/AC:H/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N