Vulnerability · Published Apr 9, 2025 · Assigned by mitre

CVE-2025-32461

Critical 9.9

In plain English

A critical-severity security flaw in Tiki from Tiki. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.9% (higher than 61% of all known vulnerabilities).

Severity (CVSS 3.1)9.9Critical
Exploit odds (30 days)0.9%top 38.9% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

wikiplugin_includetpl in lib/wiki-plugins/wikiplugin_includetpl.php in Tiki before 28.3 mishandles input to an eval. The fixed versions are 21.12, 24.8, 27.2, and 28.3.

Affected products (as reported)

VendorProductVersions
Tiki Tiki 0 – before 21.1222 – before 24.825 – before 27.228 – before 28.3

Weakness: CWE-1336 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

References