Vulnerability · Published Mar 18, 2025 · Assigned by GitHub_M

CVE-2025-21619GLPI allows SQL injection through the rules configuration

High 8.2

In plain English

A high-severity SQL injection in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 39% of all known vulnerabilities).

Severity (CVSS 4.0)8.2High
Exploit odds (30 days)0.4%top 61.4% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

GLPI is a free asset and IT management software package. An administrator user can perfom a SQL injection through the rules configuration forms. This vulnerability is fixed in 10.0.18.

Affected products (as reported)

VendorProductVersions
glpi-project glpi >= 0.78, < 10.0.18

Weakness: CWE-89 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:N/VA:N/SC:H/SI:N/SA:N

References