Vulnerability · Published Feb 12, 2025 · Assigned by VulDB
CVE-2025-1226ywoa setup.jsp improper authorization
Medium 5.3
In plain English
A medium-severity security flaw in ywoa. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 0.8% (higher than 58% of all known vulnerabilities).
Official description
A vulnerability was found in ywoa up to 2024.07.03. It has been declared as critical. This vulnerability affects unknown code of the file /oa/setup/setup.jsp. The manipulation leads to improper authorization. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 2024.07.04 is able to address this issue. It is recommended to upgrade the affected component.
Affected products (as reported)
Weakness: CWE-285, CWE-266 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
References
- VDB-295216 | ywoa setup.jsp improper authorization vdb-entry
- VDB-295216 | CTI Indicators (IOB, IOC, TTP, IOA) signature, permissions-required
- https://gitee.com/r1bbit/yimioa/issues/IBI7PG exploit, issue-tracking