Vulnerability · Published Oct 8, 2024 · Assigned by Wordfence
CVE-2024-8943LatePoint <= 5.0.12 - Authentication Bypass
Critical 9.8
In plain English
A critical-severity authentication bypass in LatePoint Plugin from latepoint. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 3.1% (higher than 88% of all known vulnerabilities). Ready-made attack tooling exists: Nuclei.
Official description
The LatePoint plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 5.0.12. This is due to insufficient verification on the user being supplied during the booking customer step. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the user id. Note that logging in as a WordPress user is only possible if the "Use WordPress users as customers" setting is enabled, which is disabled by default. The vulnerability is partially patched in version 5.0.12 and fully patched in version 5.0.13.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| latepoint | LatePoint Plugin | 0 – through 5.0.12 |
Weakness: CWE-288 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H