Vulnerability · Published Oct 3, 2024 · Assigned by GitHub_M

CVE-2024-47617Reflected XSS Vulnerability in Sulu Media Bundle

Medium 6.1

In plain English

A medium-severity cross-site scripting in sulu from sulu. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 34% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)6.1Medium
Exploit odds (30 days)0.4%top 65.9% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Sulu is a PHP content management system. This vulnerability allows an attacker to inject arbitrary HTML/JavaScript code through the media download URL in Sulu CMS. It affects the SuluMediaBundle component. The vulnerability is a Reflected Cross-Site Scripting (XSS) issue, which could potentially allow attackers to steal sensitive information, manipulate the website's content, or perform actions on behalf of the victim. This vulnerability is fixed in 2.6.5 and 2.5.21.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Packagistsulu/sulu2.6.5GHSA-6784-9c82-vr85
Packagistsulu/sulu2.5.21GHSA-6784-9c82-vr85

Affected products (as reported)

VendorProductVersions
sulu sulu >= 2.6.4, < 2.6.5>= 2.5.20, < 2.5.21

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

References