Vulnerability · Published Sep 16, 2024 · Assigned by mitre
CVE-2024-46958
Critical 9.1
In plain English
A critical-severity security flaw in the nextcloud-desktop package (Debian). There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 46% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.
Severity (CVSS 3.1)9.1Critical
Exploit odds (30 days)0.6%top 53.5% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
In Nextcloud Desktop Client 3.13.1 through 3.13.3 on Linux, synchronized files (between the server and client) may become world writable or world readable. This is fixed in 3.13.4.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| Debian:13 | nextcloud-desktop | 3.15.0-1 | DEBIAN-CVE-2024-46958 |
| Debian:14 | nextcloud-desktop | 3.15.0-1 | DEBIAN-CVE-2024-46958 |
| Ubuntu:22.04:LTS | nextcloud-desktop | no fix listed | UBUNTU-CVE-2024-46958 |
| Ubuntu:24.04:LTS | nextcloud-desktop | no fix listed | UBUNTU-CVE-2024-46958 |
| Ubuntu:25.10 | nextcloud-desktop | no fix listed | UBUNTU-CVE-2024-46958 |
| Ubuntu:26.04:LTS | nextcloud-desktop | no fix listed | UBUNTU-CVE-2024-46958 |
| Ubuntu:26.10 | nextcloud-desktop | no fix listed | UBUNTU-CVE-2024-46958 |